Critical Drupal vulnerability

Posted on November 03, 2014

We at Unlimited Web Hosting take the security of our systems and your data very seriously. We are always on the look out for the next threat and how we can mitigate against it.

There is currently a critical bug with the Drupal CMS system that allows sites to be injected. It relates to Advisory ID: DRUPAL-SA-CORE-2014-005 and affects Drupal version 7.x

If you are using this software it is essential that you patch it as soon as possible to avoid your site getting hacked.

Please see the following for further information: https://www.drupal.org/security

If you require further information, please contact the support team via the normal channels

Be First to Comment

Leave a Reply